パスワードを忘れた? アカウント作成

Windowsのリモートデスクトップサービスに重大な脆弱性、Windows XP/Server 2003にも修正パッチが出る」記事へのコメント

  • 緊急の脆弱性にはパッチ降ってくるならXPを使い続けても構わないよね!

    • by Anonymous Coward

      「緊急の脆弱性」じゃなくて、「超ド級に危険な脆弱性」だよ。

      • by Anonymous Coward on 2019年05月16日 0時20分 (#3615357)

        発券された脆弱性のヤバさを分かりやすく伝えるための演出と見た。
        もっとヤバい天変地異級のが来たら、Windows3.1とかMS-DOS用のパッチまで出たりするんだ。

        • by Anonymous Coward

          今のWindowsから3.1やMS-DOSまで纏めて影響を受けるようなWindowsの脆弱性が見つかったら、それくらいのアレゲ事件は起きてもおかしくない。

          まあWindows2000Serverとかは(隔離された環境だけど)令和になった今でも生きてる所はあるので、探せばWindows95ぐらいまでは現役機があっさり見つかるかもしれず。
          # 今のPCだとVMでもWindows98とか爆速で動くから、ある意味、実用的かも?

          • by Anonymous Coward

            実験室や工場向けの機器の中に組み込まれてるケースはままあるかと。

※ただしPHPを除く -- あるAdmin

処理中...